View Issue Details

IDProjectCategoryView StatusLast Update
0017937MediaMonkey 5Podcastspublic2021-11-05 00:23
Reporterpeke Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Target Version5.0.2 
Summary0017937: Now Playling: Podcast Playback progress is shown only on Stop Event when Played is updated
DescriptionPodcast Playback progress is shown only on Stop Event when Played is updated.

Expected to be updated in sync with Player Progress.

1. Start playback of podcast that is longer
2. Seek to half of podcast
3. Now playing is not updated
4. Play any other track in Now playing
5. Bookmarked position is shown in Now playing.

NOTE: This also happen on any type that that have bookmarking enabled.
TagsNo tags attached.
Fixed in build

Relationships

related to 0018201 feedbackrusty Bookmarks: Handling of Multiple bookmark/s 
related to 0018030 closedLudek Bookmarks indicator not available in List view 
related to 0018183 closedpeke Bookmarking visual presentation in now playing is wrong 

Activities

peke

2021-05-28 02:39

developer   ~0063577

bug17937.png (89,239 bytes)   
bug17937.png (89,239 bytes)   

michal

2021-05-28 06:16

developer   ~0063579

It is by design, the bookmark line in Playing displays saved bookmark, not current playback progress, for playback progress is large seekbar, I do not see any reason for updating bookmarks every fraction of second, it would eat CPU and solve nothing I think... Rusty, what do you think?

rusty

2021-10-12 20:10

administrator   ~0065139

I think the idea of displaying bookmarks within the seekbar would be be planned for when multiple bookmark support is added as described at 0018201. Closing.

peke

2021-11-05 00:23

developer   ~0065739

Agreed. pushed to be handled in 0018201

Closing.