View Issue Details

IDProjectCategoryView StatusLast Update
0018030MediaMonkey 5Podcastspublic2021-09-17 17:38
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.2Fixed in Version5.0.2 
Summary0018030: Bookmarks indicator not available in List view
DescriptionAs reported here: https://www.mediamonkey.com/forum/viewtopic.php?f=33&t=99281
- In MM4 we shown played values like 1.15 and user could see this way that the bookmark value is 15 %
- In MM5 we have the graphical bookmark indicator in the Playing view and Podcast browser view: https://www.dropbox.com/s/w4do3epkrh56eir/Podcasts.png?dl=0
But this indicator is missing in 'List' view.

We should either add the indicator to List view or add the MM4 way of showing played values as float number.
I guess that adding the graphical indicator is better for consistency in MM5.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=99625
TagsNo tags attached.
Fixed in build2503

Relationships

related to 0017937 newrusty Now Playling: Podcast Playback progress is shown only on Stop Event when Played is updated 
related to 0018160 closedLudek Columns: Add bookmark column to list 

Activities

Ludek

2021-09-17 09:33

developer   ~0064717

Fixed in 2503 (added the graphical indicator to List view)

lowlander

2021-09-17 15:17

developer   ~0064727

Verified indicator is shown in the Length column in 2503.

Ludek

2021-09-17 17:38

developer   ~0064732

Fixed small regression caused by this: Length column has now grey text (corrected for 2504)