View Issue Details

IDProjectCategoryView StatusLast Update
0009066MediaMonkey 4Synchronizationpublic2012-02-12 00:50
Reporterjiri Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOS7OS Version-
Product Version4.0.2 
Target Version4.0.3Fixed in Version4.0.3 
Summary0009066: M3U playlists should be preferred over MTP
DescriptionAs reported in http://www.mediamonkey.com/forum/viewtopic.php?f=12&t=64196 , if device reports both M3U and Abstract audio/video playlists as supported, the Abstract playlist is used instead of M3U. It seems that M3U will be more useful in all cases, particularly for Android devices.
TagsNo tags attached.
Fixed in build1470

Relationships

related to 0009216 closedLudek User should be able to check what type of playlist synced to device 
related to 0009821 closedLudek Samsung Galaxy Note: Tracks show unknown Album Artist / Album (failed device detection) 
related to 0009962 closedLudek Setting Support Formats Playlist type fails 
related to 0009961 closedLudek PLA playlist being sycned to Samsung Galaxy S2 instead of M3U 
related to 0009518 closedLudek Sync with Galaxy S3 can fail due to PLA playlists 

Activities

jiri

2012-02-02 09:45

administrator   ~0030219

Fixed in build 1600 and merged to 1469 and 1526.

jiri

2012-02-03 09:37

administrator   ~0030244

As reported in the forum, it isn't fully fixed yet.

jiri

2012-02-03 09:38

administrator   ~0030245

Fixed in build 1600 and merged to 1470 and 1526.

peke

2012-02-12 00:50

developer   ~0030373

Verified 1472