View Issue Details

IDProjectCategoryView StatusLast Update
0017988MediaMonkey 5Tagging / organizing (properties / auto-tools)public2021-06-08 23:54
Reporterlowlander Assigned To 
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.1 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017988: Right click/Paste Artwork in Properties > Artwork causes AV (regression in 2411)
DescriptionWhen doing a right click or Paste Artwork in Properties > Artwork MediaMonkey throws an exception.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=99253
Log 14D1FC2F
TagsNo tags attached.
Fixed in build2413

Relationships

related to 0017633 closedmichal 'Unsaved image' label / format in Add cover dialog should be clearer/more informative 
related to 0017955 closedLudek Tracks are needlessly re-uploaded to device after rating in MM5 

Activities

Ludek

2021-06-07 08:45

developer   ~0063790

This is a regression introduced while fixing 0017633

Assigning to Michal

michal

2021-06-07 09:20

developer   ~0063792

Fixed in build 2413. It was regression caused by code changes later.

Ludek

2021-06-07 11:57

developer   ~0063794

This regresison was introduced in SVN revision 38089 , i.e. in 2411

lowlander

2021-06-08 23:54

developer   ~0063828

Verified, but 0016626 has Paste not enabled.