View Issue Details

IDProjectCategoryView StatusLast Update
0017955MediaMonkey 5Syncpublic2021-06-14 17:45
ReporterLudek Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017955: Tracks are needlessly re-uploaded to device after rating in MM5
Description1) Add a small playlist consisting from a few tracks on sync-list of an iOS device
2) Ensure that '[x] Copy artwork to file tags' is enabled in Sync Profile > Tagging and auto-sync with the device
3) Enable Preview window in Selected mode
4) Select one of the tracks in filelisting (showing artwork in Preview window)
5) Rate the track
6) Auto-sync with the device again
=> the rated track is re-uploaded !

Based on debug log it seems that artwork modified property is changed once the track was rated!
Thus MM5 thinks that artwork was modified and re-uploaded the track.
TagsNo tags attached.
Fixed in build2411

Relationships

related to 0014092 closedLudek MediaMonkey 4 Sync: Album Art isn't updated when album is named 
related to 0017988 closedmichal MediaMonkey 5 Right click/Paste Artwork in Properties > Artwork causes AV (regression in 2411) 
related to 0018028 closedLudek MediaMonkey 5 Ripping Disc Replacing Existing Files Causes Crash (regression 2411) 

Activities

Ludek

2021-06-01 12:05

developer   ~0063659

Fixed in 5.0.1.2411

peke

2021-06-04 02:08

developer   ~0063727

Verified 2411

Unable to replicate anymore. Prepare to Sync stage looks much faster than in 2410 and also noticed that MMA do not re cache track album arts after sync I guess the same reason because no Art change flag was set.