View Issue Details

IDProjectCategoryView StatusLast Update
0017565MediaMonkey for AndroidSynchronizationpublic2021-03-31 22:51
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.4.2 
Target Version1.4.3Fixed in Version1.4.3 
Summary0017565: Sync settings default: disable 'update playlists from other apps'
DescriptionDue to other users experiencing the problem of playlists disappearing, we should consider changing the default so that the 'Update playlists from other apps' is disabled by default.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=7&t=97584
TagsNo tags attached.
Fixed in build947

Relationships

related to 0016293 resolvedmartin MMA loses playlist after sync (Android 10) 
related to 0017366 closedmartin Background tasks never finish 
related to 0017713 closedmartin Playlist changes made in MMA fail to sync to MM5 

Activities

martin

2021-02-18 16:30

developer   ~0061991

Fixed in build 1.4.3.947

peke

2021-02-18 22:20

developer   ~0061994

Verified 947

This option is disabled on clean installs as default option.