View Issue Details

IDProjectCategoryView StatusLast Update
0017122MediaMonkey 5Playbackpublic2020-11-28 11:54
Reporterdrakinite Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version5.0 
Summary0017122: L/R balance/panning does not work on WASAPI output
DescriptionSetting the L/R balance does not work when output is set to WASAPI. Tested on build 2273 as well, so this is not a regression due to the changes in 0017112.
TagsNo tags attached.
Fixed in build2276

Activities

michal

2020-11-24 16:46

developer   ~0060371

This was not supported yet, implemented in build 2276.

peke

2020-11-28 11:54

developer   ~0060421

Verified 2276

It works now.