View Issue Details

IDProjectCategoryView StatusLast Update
0017112MediaMonkey 5Generalpublic2020-11-21 21:50
Reporterdrakinite Assigned To 
PrioritynormalSeveritytweakReproducibilityN/A
Status closedResolutionfixed 
PlatformWindowsOS-OS Version10
Fixed in Version5.0 
Summary0017112: Make equalizer reset button also reset L/R balance
DescriptionSince the L/R balance is controlled very finely and there is no "snapping" functionality in the sliders, there should be a way to reset the balance to precisely zero. It's trivial to set the balance/panning values to zero inside btnResetClick of equalizer.js.
This raises the question of whether panning values should be saved inside equalizer presets, but I think it's okay to not include it.
TagsNo tags attached.
Fixed in build2275

Activities

Ludek

2020-11-19 10:15

developer   ~0060287

Fixed in 2275

peke

2020-11-21 21:50

developer   ~0060316

Verified 2275