View Issue Details

IDProjectCategoryView StatusLast Update
0016443MediaMonkey 5Main Panelpublic2020-11-28 11:58
ReporterLudek Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016443: Menu remains opened when title bar is clicked
Description1) Click menu play to view the options
2) Click window title bar to move the window
=> menu remains opened, see: https://www.dropbox.com/s/zv31erhxxv08gyu/screenshot%202020-03-21%2018.53.50.png?dl=0
TagsNo tags attached.
Fixed in build2276

Relationships

related to 0017128 closedpetr Opening a menu item and clicking title bar to close menu issue 

Activities

drakinite

2020-11-25 00:47

developer   ~0060377

Note; this also occurs when r-clicking the taskbar icon

petr

2020-11-27 13:33

developer   ~0060396

Fixed

peke

2020-11-28 11:58

developer   ~0060424

Verified 2276

Unable to reproduce.