View Issue Details

IDProjectCategoryView StatusLast Update
0017128MediaMonkey 5Main Panelpublic2020-11-28 11:59
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017128: Opening a menu item and clicking title bar to close menu issue
Description1) click the Tools menu to view its items
2) click title bar to close the menu
=> menu is closed, but MM window looks like frozen (no mouse hover actions) until you click an item in the MM window
TagsNo tags attached.
Fixed in build2276

Relationships

related to 0016443 closedpetr Menu remains opened when title bar is clicked 

Activities

petr

2020-11-27 13:33

developer   ~0060395

Fixed

peke

2020-11-28 11:59

developer   ~0060425

Verified 2276

Unable to reproduce.