View Issue Details

IDProjectCategoryView StatusLast Update
0015176MediaMonkey 5UPnP / DLNApublic2021-04-18 14:20
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015176: Playing from portable version to a renderer may fail (as portable version doesn't auto-conf firewall)
DescriptionAs found by user here: http://www.mediamonkey.com/forum/viewtopic.php?f=30&t=91199
MM4 does work as expected with his standard installation. It does NOT work as expected when in portable mode.

The reason seems to be that in the portable mode we are not auto-configuring Windows firewall.
We probably should do this (even with portable app) to prevent from issues like this.
TagsNo tags attached.
Fixed in build2130

Relationships

related to 0013261 resolvedLudek MediaMonkey 4 MediaServer: Some Components are still blocked by firewall 
related to 0016580 closedLudek MediaMonkey 5 DLNA: MM5 sometimes fails to see some DLNA Servers 
related to 0017139 closedLudek MediaMonkey 5 UAC Dialog Shows even on MM5 portable if MM5 is used alongside with MM4 
related to 0017209 closedLudek MediaMonkey 5 UAC prompt is shown after every re-install (also in Portable mode) 
related to 0017402 newpetr MediaMonkey 5 Portable mode: should not automatically make system changes 
related to 0017770 closedLudek MediaMonkey 5 Unresponsive window on clean install / crash 539F6172 

Activities

Ludek

2018-10-22 09:27

developer   ~0051412

Fixed in 2130

peke

2018-10-26 01:35

developer   ~0051475

Verified 2130