View Issue Details

IDProjectCategoryView StatusLast Update
0009360MediaMonkey (current)Synchronizationpublic2019-08-30 19:27
ReporterLudek Assigned To 
PriorityurgentSeveritymajorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version4.0.5 
Target Version4.0.6Fixed in Version4.0.6 
Summary0009360: iOS: iTunes wants to restore device synced by MediaMonkey for iTouch 3rd gen
DescriptionAs reported here http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=66022#p338877
several users have noticed that syncing iOS5 device with MediaMonkey causes that iTunes wants to restore the device.
Interestingly this happens for Touch 3rd gen, but not for IPhone4S, and iPad2 (same user, same iTunes, same iOS (5.1.1), same MM, same PC doing the sync).

Deleteing iTunesCDB file solves the issue, but all synced Music and Videos became invisible by iTunes and MediaMonkey as expected.

I am unable to reproduce this, waiting for iTunesCDB file for analyze to be able to find what iTunes doesn't like.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=66022
http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=65882&p=340993#p340956
TagsNo tags attached.
Fixed in build1498

Relationships

related to 0015280 closedLudek iTunes reports corrupted device after sync with MM (iPhone XR and XS) 

Activities

Ludek

2012-05-21 11:31

developer   ~0031170

Jiri, do you have iTouch 3rd gen ?

jiri

2012-05-21 14:35

administrator   ~0031176

Confirmed the problem, but a solution is unclear yet.

jiri

2012-05-24 13:02

administrator   ~0031209

Fixed in build 1493.

Ludek

2012-06-11 00:09

developer   ~0031341

Last edited: 2012-06-11 11:04

View 3 revisions

User reproted here http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=66428 that this fix introduced a regression with older 2nd Gen iPod touch with iOS 4.2.1. Syncing with any build between 1493 to 1496 leaves a device that is not recognized by iTunes anymore and iTunes wants to restore the device to factory defaults.

I can confirm the issue with my iPhone 3G (iOS 3.1.2)

Ludek

2012-06-13 07:13

developer   ~0031358

Fixed in build 1498.

peke

2019-08-30 19:27

developer   ~0054481

Closing No reported issues and no regressions on Touch 4G using 1888