View Issue Details

IDProjectCategoryView StatusLast Update
0003263MediaMonkey 4Properties/Auto-Toolspublic2008-12-07 14:02
Reporterrusty Assigned To 
PriorityurgentSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Fixed in Version3.1 
Summary0003263: Files to Edit: Inconsistent Album Art
DescriptionThis is a new node that would display any tracks which are part of an Album for which Album Art isn't the same across the album.
Additional InformationOriginally raised at 0002997
TagsNo tags attached.
Fixed in build1186

Relationships

related to 0002997 closedpetr Album Art View: Image editing functions missing/inconsistent 

Activities

Ludek

2008-10-01 14:44

developer   ~0014687

Added in build 1186.

stephen_platt

2008-12-06 15:50

developer   ~0015465

Tested this in 1201 but it did not detect an album where I added an image to tag of one track, other tracks on the album had no art. (All tracks on album have the same album artist and album name).

Ludek

2008-12-07 01:27

developer   ~0015501

Reminder sent to: stephen_platt

Stephen, I cannot reproduce, are you sure you didn't have checked '[x] Apply to all tracks on album' when you were adding the AA to the track's tag?
If this is not the case then could you zip the album and send me to look into it? I suppose you have access to our FTP.

stephen_platt

2008-12-07 01:28

developer   ~0015502

Ludek, I just checked again and realized that the particular tracks that I was looking for were not in the active filter. After changing the filter the tracks all properly show up. Sorry for the confusion.

Ludek

2008-12-07 11:48

developer   ~0015518

ok, so I am resolving.

stephen_platt

2008-12-07 14:02

developer   ~0015521

Verified 1201