View Issue Details

IDProjectCategoryView StatusLast Update
0019381MediaMonkey 5Main Panelpublic2022-10-03 23:46
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionreopened 
Product Version5.0.4 
Target Version5.0.4Fixed in Version5.0.4 
Summary0019381: Lyrics panel often flashes
DescriptionIf the lyrics panel is enabled, it flashes:
- each time a track advances to the next track
- whenever the Preview window mode is switched to Visualization or Playing
- whenever the Preview window is in 'Selected' and the user presses Play or Stop

Note:
Normally it flashes 1-2 times. But while testing this, on one occasion MM got into a state in which it would flash 10-20 times but only if the lyrics are in the 'Unsaved' state.
Additional InformationPossibly the cause of Ticket 0004853
TagsNo tags attached.
Fixed in build2665

Activities

petr

2022-09-19 17:50

developer   ~0069373

Fixed

lowlander

2022-09-22 01:26

developer   ~0069467

On 2664 this hasn't been seen, however in testing any manual entry of Lyrics or manual modifying of Lyrics is not seen by the Lyrics panel (Preview does update). Not sure if this a regression by this fix.

petr

2022-09-22 14:57

developer   ~0069481

Fixed

lowlander

2022-09-23 17:43

developer   ~0069505

Verified on 2665