View Issue Details

IDProjectCategoryView StatusLast Update
0004853MediaMonkey 4Main Panel/Toolbars/Menuspublic2008-09-23 23:41
Reporterstephen_plattAssigned To 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version3.1 
Summary0004853: Album cover art appears blank after a rescan in album art w/ details view
DescriptionWhenever I add albums to the database (by going
to file->Rescan), it does the addition correctly, but does not repaint
all the albums' cover art. See the attachments. In Fig. 1 the album art
appears blank, but right clicking on it shows the MM still has a link to
the album art. Simply selecting that and all is well again. But this
happens for something like 60% of my albums. Fixing them all by hand
every time I do an addition to the DB is unacceptable. I have tried
View->Refresh, and sometimes it helps somewhat. It is a repaint problem, no?
Additional Informationhttp://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=2088&departmentid=2&ticketstatusid=1#

Attachments viewable at the link above.
TagsNo tags attached.
Fixed in build1183

Relationships

related to 0003430 closedpetr Album Art Views don't refresh correctly 

Activities

stephen_platt

2008-09-19 16:47

developer   ~0014623

Last edited: 2008-09-19 16:49

I can't assign bugs (or I don't know how), but this should be assigned to Petr.

petr

2008-09-22 13:38

developer   ~0014631

Last edited: 2008-09-22 13:38

Hmm ... i've tried to remove album (this album have a cover), rescanned folder with this album and it will appear in the view with cover as it should.
Stephen, what settings you have (covers cache enabled ? Cover is in tag or file ?).
Can you send me an example album with this problem ?

stephen_platt

2008-09-22 14:21

developer   ~0014632

I actually didn't try to reproduce, but I've tried it now and I can't reproduce either. I sent the user having the issue a few questions, I'll get the results here when he replies.

rusty

2008-09-23 21:30

administrator   ~0014643

Resolving as NotReprodible for now. We can re-open if we find out there is a bug...

stephen_platt

2008-09-23 23:41

developer   ~0014647

Sorry, this was never a real issue, just a mis-communication. The issue that the user brought to us has been resolved.