View Issue Details

IDProjectCategoryView StatusLast Update
0019280MediaMonkey 5Playbackpublic2022-10-02 18:35
Reporterdrakinite Assigned To 
PriorityurgentSeveritycrashReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version5.0.4 
Target Version5.0.4 
Summary0019280: Playing MM for a while -> crash 22F30000 (Access violation in in_mfaudio.dll)
DescriptionUsing build 2656. Computer was not idle during crash. I was rendering something using Blender.
Crash log ID: 22F30000
TagsNo tags attached.
Fixed in build

Relationships

related to 0018846 closedmichal Play audio --> crash 20E30000 (regression?) 
related to 0019243 closedmichal Performance/Playback issue when playing m4a tracks (regression) 

Activities

michal

2022-07-25 16:25

developer   ~0068892

I cannot reproduce, but it is probably already fixed as 0019243, I do not see any such report for build 2657. Reopen in case you will manage to reproduce it in new builds, with debug log.

peke

2022-09-30 19:33

developer   ~0069595

Last edited: 2022-09-30 20:59

I am also not being able to replicate in 2666 and 2667. Can you please confirm no new logs are received and triage/close accordingly?

drakinite

2022-10-02 18:35

developer   ~0069614

I have also not been able to replicate since build 2657. Closing