View Issue Details

IDProjectCategoryView StatusLast Update
0019208MediaMonkey for AndroidNow Playingpublic2022-07-13 14:51
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.0 
Target Version2.0.0Fixed in Version2.0.0 
Summary0019208: Issues in NP Lyrics view
Description1) In the NowPlaying lyrics view, if a track is missing lyrics and the user clicks 'Search'
-->
Sometimes the following error appears: "Lyrics not found. Verifying license..."

This is really confusing because it's unclear why is the license being verified and what user action is required in response. Can you explain the intent?

2) In the Lyrics view, there's no indication of which track is playing. Would it make sense to display basic track metadata right above the player?

3) Swiping right/left doesn't change the track in this view. I would have expected this to work.
TagsNo tags attached.
Fixed in build1020

Relationships

related to 0019133 resolvedmartin Tweaks to the Playing views' usability 

Activities

martin

2022-07-13 14:51

developer   ~0068810

Fixed in build 2.0.0.1020