View Issue Details

IDProjectCategoryView StatusLast Update
0019173MediaMonkey 5Main Panelpublic2022-06-23 21:25
Reporterzvezdan Assigned To 
PrioritynoneSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0019173: Click on empty area of main tracklist should give focus to it
DescriptionIf I have main tracklist with just a few tracks (List view) and if Media Tree of Playing list has a focus, when I click on the empty area of the main tracklist below tracks then none control will have focus.

However, if I click on any track in the tracklist, the focus will be transferred to the main tracklist just fine.

The opposite is also working fine, i.e. if the main tracklist has focus, and if I click on the empty area of Media Tree (below all nodes) or Playing list (below all tracks), then the Media Tree / Playling list will take focus.
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0017599 closedLudek Clicking in empty space below tracklist does not cause it to be focused 
related to 0017763 closedLudek Mouse lasso selection fails when started below the list component 

Activities

Ludek

2022-06-23 21:24

developer   ~0068666

Resolving as dup of 0017599