View Issue Details

IDProjectCategoryView StatusLast Update
0018899MediaMonkey for AndroidSynchronizationpublic2022-04-13 07:46
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.0 
Target Version2.0.0Fixed in Version2.0.0 
Summary0018899: Initiating Sync via Media Content screen often fails
DescriptionWhen the user is in a Media View that contains no content, 'Choose library folders' and 'Synchronization' options appear. If the user clicks 'Synchronization' it can cause a black screen to appear endlessly.

This occurs when synchronization isn't completely configured. I'm not certain of what the cause is, but it is either:
- Because the sync couldn't initiate due to MMA being unregistered (though within the 15 day trial period)
- Because the sync profile needed to be updated

The workaround is to configure synchronization via the Options dialog, agree to the 15 day trial, and initiate a sync. Once that's done, synchronization can be initiated successfully via the media view.

Test note: verify that this issue doesn't occur via the Sync button in the menu.
TagsNo tags attached.
Fixed in build1017

Relationships

related to 0018762 resolvedmartin Sync fails (black 'Synchronization' screen) 

Activities

martin

2022-04-13 07:46

developer   ~0067524

Fixed in build 2.0.0.1017