View Issue Details

IDProjectCategoryView StatusLast Update
0018452MediaMonkey 5Now Playingpublic2022-04-19 17:41
Reporterpeke Assigned To 
PriorityurgentSeveritytweakReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.0 
Target Version5.1 
Summary0018452: Now Playing: Now Playing can't be put on any position except Left or Right in Layout
DescriptionNow Playing can't be put on any position except Left or Right in Layout, MM4 allowed that.
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0018019 newpetr Allow Playing and Preview elements in locations other than the side Panels 
related to 0018210 assignedmichal Allow users to customize which fields are displayed in the Summary column/Simplified List 

Activities

rusty

2021-10-22 14:40

administrator   ~0065424

It would be useful if 'Playing' could be placed in Main Pnel (bottom). Can be pushed to 5.0.3 if non-trivial.

petr

2021-10-22 15:20

developer   ~0065425

We've tried that before, but it doesn't work well and need to make some updates in player and NP list.

rusty

2022-04-19 17:41

administrator   ~0067582

Resolving as dup of 0018019.