View Issue Details

IDProjectCategoryView StatusLast Update
0018362MediaMonkey 5Extensions (bundled)public2021-10-08 17:52
Reporterlowlander Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.2 
Target Version5.0.2Fixed in Version5.0.2 
Summary0018362: Spacing for buttons on Case Checker (regression)
DescriptionThe OK and CANCEL buttons no longer receive enough spacing for display, likely due to 0018292 using up extra space in the dialog.
TagsNo tags attached.
Fixed in build2508

Relationships

related to 0018292 closeddrakinite Case Checker: Allow custom strings to force capitalization 

Activities

lowlander

2021-09-30 20:30

developer  

image.png (9,499 bytes)   
image.png (9,499 bytes)   

drakinite

2021-10-05 00:04

developer   ~0064979

Fixed in 2508

peke

2021-10-08 17:52

developer   ~0065065

Verified 2508