View Issue Details

IDProjectCategoryView StatusLast Update
0018124MediaMonkey 5Podcastspublic2021-07-09 11:11
ReporterLudek Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.0 
Target Version5.0.2Fixed in Version5.0.2 
Summary0018124: Contextual search does not work in Podcast Browser view
DescriptionContextual filtering works (i.e. typing in a view when a podcast subscription is viewed) like this:
https://www.dropbox.com/s/gfp4ao4w6ewch3r/Screenshot%202021-07-09%2012.05.18.png?dl=0
But in only works in the 'List' view

It does not work in the 'Browser' view: https://www.dropbox.com/s/jkd51fmzsk0zr38/Screenshot%202021-07-09%2012.07.00.png?dl=0
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=99517
TagsNo tags attached.
Fixed in build2500

Relationships

related to 0018054 closedLudek Podcasts: List view issues 

Activities

peke

2021-07-09 10:57

developer   ~0064194

Duplicate of 3/4 from 0018054

Ludek

2021-07-09 11:11

developer   ~0064195

Fixed in 5.0.2.2500