View Issue Details

IDProjectCategoryView StatusLast Update
0018054MediaMonkey 5Podcastspublic2021-07-09 10:56
Reporterpeke Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Target Version5.0.2Fixed in Version5.0.1 
Summary0018054: Podcasts: List view issues
DescriptionThere some podcast list view issues:
1. List view is not Available on Subscription node (not sure how to handle that, maybe having list below subscription grid view eg. like View Elements "Grid (podcasts)")
2. Podcasts root node List view do not show missing/non downloaded podcasts (user needs to enter each podcast to see them)
3. Context search do not work in podcasts eg. Click podcasts -> click on track browser -> Start typing -> No results.

4. Even in Browser view when typing to find specific podcast context search fail to filter podcast view
TagsNo tags attached.
Fixed in build2422

Relationships

related to 0018124 closedLudek Contextual search does not work in Podcast Browser view 

Activities

Ludek

2021-06-21 11:05

developer   ~0064035

Last edited: 2021-06-21 11:05

View 2 revisions

1) 'List' and 'List (by Album)' views added

2) Yes, but this used to be the same in MM4 too (without an objection)? So I am not sure whether this change would be welcome?

3/4) I am not able to replicate, can you please eleborate exact steps to reproduce or attach a video ?

peke

2021-07-09 10:54

developer   ~0064193

Verified 1) in 2422

2) OK, we can leave it as is.

3/4) Duplicate of 0018124