View Issue Details

IDProjectCategoryView StatusLast Update
0018021MediaMonkey 5Tagging framework / input pluginspublic2021-06-14 22:26
Reporterrusty Assigned To 
PriorityurgentSeveritycrashReproducibilitysometimes
Status closedResolutionfixed 
Product Version5.0.1 
Target Version5.0.1Fixed in Version5.0.1 
Summary0018021: Crash when tagging during playback - A14A9394
Description1 Played 'Haim-I want you back' via an auto-playlist (browser view)
2 Set rating to 3 stars via the player while it was playing
--> crashlog A14A9394 (was submitted)

Unfortunately the problem isn't reproducible so far, and I don't have a debug log.

TagsNo tags attached.
Fixed in build2416

Activities

michal

2021-06-13 07:06

developer   ~0063913

It is the same cause as in 0018024 and one of the problems in 0018020, already fixed in build 2416.

peke

2021-06-14 22:26

developer   ~0063934

Verified 2416

tested on various audio and video files.