View Issue Details

IDProjectCategoryView StatusLast Update
0018020MediaMonkey 5Playbackpublic2021-06-17 23:04
Reporterrusty Assigned To 
PriorityimmediateSeveritycrashReproducibilitysometimes
Status closedResolutionduplicate 
Product Version5.0.1 
Target Version5.0.1Fixed in Version5.0.1 
Summary0018020: Playback of corrupted MP4 --> crash A14ACD7A
DescriptionUpon attempting to play a corrupted MP4 file, MM5.0.1.2415 crashes consistently with crashlog A14ACD7A (this appeared to be submitted several times). Afterwards, there's a secondary crashlog generated that isn't submitted.

VLC: playback fails silently
Windows Movies & TV: playback fails with error re. corruption/missing codecs.
TagsNo tags attached.
Fixed in build2417

Relationships

duplicate of 0018024 closedLudek Video Playback crashes MediaMonkey 

Activities

rusty

2021-06-11 20:50

administrator   ~0063903

Last edited: 2021-06-11 20:56

View 2 revisions

A variant of this just occurred:
1 Select Restrepo-Sample.mp4 (note: the file was stored to a network location)
2 Initiate playback
--> Works fine, though on occasion, there's an 'Invalid pointer' error!
3 When it isn't playing, initiate an Auto-tag operation on the file
--> crashlog A14ACD7A !

petr

2021-06-12 22:31

developer   ~0063911

Fixed

rusty

2021-06-14 22:45

administrator   ~0063935

Verified 2416. Just one question: the restrepo file plays correctly--so why does auto-tagging it generate a decoding error?

petr

2021-06-15 09:52

developer   ~0063943

Auto-tag fixed

rusty

2021-06-17 23:04

administrator   ~0063978

Verified 2417.