View Issue Details

IDProjectCategoryView StatusLast Update
0017959MediaMonkey 5Main Panelpublic2021-06-09 10:53
Reporterlowlander Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.1 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017959: Album Popup sometimes doesn't show full file list in Artist Browser View
DescriptionWhen expanding an Album in the Artist Browser View MediaMonkey doesn't show all files on large multi-disc Albums.
Steps To ReproduceMediaMonkey may not be calculating the vertical space the Disc #'s are occupying when displaying the file filelist for a multi-disc Album.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=482194#p482194
TagsNo tags attached.
Fixed in build2413

Relationships

related to 0017777 closeddrakinite Performance issue - Forced layout recalc when opening grid view LVPopup 

Activities

rusty

2021-06-01 13:53

administrator   ~0063665

e.g.
1 navigate to Music > Artists > ArtistName [Browser]
2 Click image of AlbumName
--> Album Popup appears, but some tracks are truncated

michal

2021-06-08 16:25

developer   ~0063814

It is regression caused by fix of 0017777

michal

2021-06-08 17:14

developer   ~0063816

Fixed in build 2413.

peke

2021-06-09 10:53

developer   ~0063852

Verified 2413

Tested on albums with 4, 12 and 24 CD Box (eg. Disks #)