View Issue Details

IDProjectCategoryView StatusLast Update
0017874MediaMonkey 5Tagging / organizing (properties / auto-tools)public2021-05-18 06:01
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.0.1 
Target Version5.0.1 
Summary0017874: Manually added Artwork via Browse fails to associate with files
Description1) When using Lookup Image > Browse the selected Artwork isn't associated with the files, it never makes it to the Properties > Artwork tab.

2) When using D&D of Artwork from File Explorer onto Artwork tab it seems to work. For a FLAC this method did associate the Artwork, but for MKV (a movie) the Artwork was lost after OK Properties.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=99026
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0017866 closedmichal Lookup image... > [Browse] fails for artist images (regression 5.0.1) 

Activities

michal

2021-05-18 06:01

developer   ~0063264

1) already fixed as 0017866
2) we do not support tagging MKV