View Issue Details

IDProjectCategoryView StatusLast Update
0017866MediaMonkey 5Main Panelpublic2021-05-21 22:31
ReporterLudek Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.1 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017866: Lookup image... > [Browse] fails for artist images (regression 5.0.1)
Description1) Go to Music > Artists [Grid]
2) Right-click an artist > Lookup image... > [Browse]
3) Select an image from the disc and click [OK]
=> Nothing happens and the original artist image isn't updated

This works fine with 5.0.0.2338, but fails in 5.0.1 builds.

Reported at: https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=98802
TagsNo tags attached.
Fixed in build2406

Relationships

related to 0017820 closedmichal Album Art may fail to download at full size 
has duplicate 0017874 resolvedmichal Manually added Artwork via Browse fails to associate with files 

Activities

michal

2021-05-17 12:30

developer   ~0063244

Fixed in 2406. It was caused by the fix of 0017820.

lowlander

2021-05-21 22:31

developer   ~0063388

Verified on 2406