View Issue Details

IDProjectCategoryView StatusLast Update
0017858MediaMonkey 5Main Panelpublic2021-05-18 00:36
ReporterLudek Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOS-OS Version10
Product Version5.0 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017858: Columns widths are not restored correctly on "Metro M" skin
Description1) Switch to "Metro M (Classic)" skin
2) enabled all sub nodes for media tree to select idividual artists
3) switch to "List" view
3) whenever you select a different artist from the media tree, the columns get a few pixels wider.
This is reproducable every time I select a new artist and doesn't seem to stop.

Details here: https://www.mediamonkey.com/forum/viewtopic.php?p=481458#p481458
TagsNo tags attached.
Fixed in build2406

Activities

drakinite

2021-05-14 03:37

developer   ~0063195

I can't reproduce the column widths getting *wider*, but I can reproduce the user's original issue where the column filter gets increasingly taller each time you switch artists.

drakinite

2021-05-18 00:36

developer   ~0063259

Fixed in 2406