View Issue Details

IDProjectCategoryView StatusLast Update
0017752MediaMonkey 5Main Panelpublic2021-04-12 20:52
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.0 
Target Version5.0 
Summary0017752: Currently focused track gets out of view after changing sort (regression)
DescriptionIn MM4 when you select a track inside a large list view and click the a column heading (e.g. Album) to sort by album, then the list sorts and the lastly focused track remains in the view.

This is not the case in MM5 any longer.

Item 7) at:
https://www.mediamonkey.com/forum/viewtopic.php?p=480256#p480256
https://chat.tbp.land/t/mediamonkey-5-suggestions/4679#3-kbdrating-upkbd-and-kbdrating-downkbd-hotkeys-should-be-switched-by-default
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0017299 resolvedLudek Focused track gets out of view after resort (regression) 
related to 0016961 closedpetr Selected file problem on sort in Playlists 

Activities

Ludek

2021-04-12 20:26

developer   ~0062798

Seeing that this is actually duplicate of 0017299

Ludek

2021-04-12 20:27

developer   ~0062799

Resolving this one as dup and tracking in the original issue 0017299