View Issue Details

IDProjectCategoryView StatusLast Update
0017666MediaMonkey 5Tagging / organizing (properties / auto-tools)public2021-03-18 03:06
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017666: Linked artwork isn't removed from the folder in some cases
DescriptionIf album.thm is linked, then deleting it and adding a replacement fails to delete it. e.g.


1 Select a track that is the only track from an album, in a folder with other individual tracks.
2 In Properties > Artwork, save an image to folder (it'll be saved as thm because there are tracks from multiple albums in the folder)
3 Commit the change, exit Properties
--> albumname.thm appears in the directory
4 Go back to Properties > Artwork and delete the image, and add a new one, saved to folder
5 Commit the change, exit Properties
--> albumname_2.thm is added to the directory, and albumname.thm isn't deleted!

(ideally only albumname.thm for the new image should remain)

Note: this is an issue re. artwork in the directories (the images in MM are correct)
TagsNo tags attached.
Fixed in build2326

Relationships

related to 0017640 newmichal Deleting and then adding new artwork cause the new arwork to always be added as .thm 

Activities

michal

2021-03-15 12:48

developer   ~0062451

Fixed in build 2326. albumname_2 is used, this is related to 0017640.

rusty

2021-03-18 03:06

administrator   ~0062497

Verified 2326.