View Issue Details

IDProjectCategoryView StatusLast Update
0017338MediaMonkey 5Otherpublic2021-02-12 00:43
Reporterdrakinite Assigned To 
PriorityurgentSeveritytweakReproducibilityN/A
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0 
Summary0017338: Toast messages cut off in MicroPlayer
DescriptionToast messages are too big for MicroPlayer. When you use the mousewheel for volume, it cuts off.

We could resolve this one of two ways:
1) Hide all toast messages in MicroPlayer
2) Make toast message text smaller in MicroPlayer
Additional InformationListed as separate issue from 0017072 because it's purely a visual issue.
TagsNo tags attached.
Fixed in build2309

Relationships

related to 0017072 assignedpetr Micro Player: stops responding & other issues 

Activities

drakinite

2021-01-06 20:12

developer  

image.png (5,441 bytes)   
image.png (5,441 bytes)   

drakinite

2021-02-11 17:40

developer   ~0061899

Fixed by Petr several builds ago (Option 1; toast messages do not show in MicroPlayer). Verified 2309.

rusty

2021-02-12 00:43

administrator   ~0061915

Reverified. Closing.