View Issue Details

IDProjectCategoryView StatusLast Update
0017007MediaMonkey 5Generalpublic2020-10-23 11:34
Reportermichal Assigned To 
PriorityimmediateSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017007: Calling Properties on artist node can cause crash 0x998CC5A4 - regression
DescriptionWhen media tree has "Show all subnodes" enabled, calling Properties on some artist node in media tree causes crash. It seems to be related to artists with one track.
TagsNo tags attached.
Fixed in build2271

Relationships

related to 0016988 resolvedpetr Tracklist moves and touch menus de-activate on track transition 

Activities

michal

2020-10-19 13:55

developer   ~0059899

Fixed in build 2271. It was regression caused by fix of 0016988.

peke

2020-10-23 11:34

developer   ~0059956

Verified 2271

Unable to replicate crash in 2271 with described steps.