View Issue Details

IDProjectCategoryView StatusLast Update
0016915MediaMonkey 5Main Panelpublic2020-09-18 23:22
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016915: Issue with 2 instances of same song in a playlist
DescriptionHaving 2 instances of the same song in a longer playlist (issue can be seen best if one is close to the beginning and one at the end).
I start playing the 2nd instance by double clicking on it. The focus of the main windows immediately jumps to the 1st instance of the song in the playlist.

The focus also jumps immediately when I change the rating for the 2nd instance - quite annoying.

Reported at: https://www.mediamonkey.com/forum/viewtopic.php?p=472369#p472369
TagsNo tags attached.
Fixed in build2267

Relationships

related to 0015475 resolvedpetr Dynamic sorting issues 
related to 0013437 closedpetr Browser view: position changes / scrolls by itself [on track edit] 

Activities

Ludek

2020-09-04 20:20

developer   ~0059562

Last edited: 2020-09-04 21:09

View 4 revisions

This is regression caused by Petr's SVN revision 36151 while fixing 0015475 (item 4)

Details discussed offline

petr

2020-09-05 13:42

developer   ~0059563

Fixed

peke

2020-09-18 23:22

developer   ~0059607

Verified 2267

Position stays where it should not moved to first instance.