View Issue Details

IDProjectCategoryView StatusLast Update
0016913MediaMonkey 5Main Panel: Toolbars & Menuspublic2020-12-02 23:49
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionreopened 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016913: Menus are cut off when text size is 120%
Description1) Press WinKey and type Display
2) Go to Display Settings and to the [Find a setting] type "Make text size bigger" to get this screen:
https://www.dropbox.com/s/ahhwa4ba6tlrsfy/Text%20Sixe%20option.jpg?dl=0
3) Change from 100% to 120%
=> menus and dialogs are cut-off:
https://www.dropbox.com/s/0u12oe1b6gt2iw9/Cut%20off%20boxes.jpg?dl=0
https://www.dropbox.com/s/a8hsii8z93hdwuz/Cut%20off%20boxes-2.jpg?dl=0

Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=472280#p472280
https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=97347
http://www.mediamonkey.com/forum/viewtopic.php?p=473051#p473051
TagsNo tags attached.
Fixed in build2277

Relationships

related to 0015701 closedpetr Menu issues in multi-monitor environments 
related to 0016981 closedpetr List (Playlists) Panel develops empty area when moving Playlists 

Activities

rusty

2020-09-21 19:04

administrator   ~0059631

Possibly related issue: https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=97266
In this case, context menus were truncated. The problem was resolved via:
Right-click on the .exe file of your app > Properties > Compatibility.
Check 'Disable fullscreen optimizations' > Apply.

petr

2020-10-06 06:52

developer   ~0059768

Fixed

peke

2020-10-23 12:25

developer   ~0059969

Verified 2271

Unable to replicate using 110%-150% and in combinations Enable/Disable 'Disable fullscreen optimizations'.

drakinite

2020-11-28 22:06

developer   ~0060436

Regression: Cropped popupmenus are back on scaled displays on 2275. Deleting persistent.json causes issue to resurface.

drakinite

2020-11-28 22:09

developer   ~0060437

Additional info: https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=97821

petr

2020-11-29 16:14

developer   ~0060446

Fixed

peke

2020-12-02 23:49

developer   ~0060511

Verified 2277

Test note: step from 0016913:0060436 is needed to be able to replicate.