View Issue Details

IDProjectCategoryView StatusLast Update
0016868MediaMonkey 5Main Panelpublic2020-10-25 13:22
Reporterlowlander Assigned To 
PriorityhighSeveritymajorReproducibilityrandom
Status closedResolutionduplicate 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016868: Windows not shown on top
DescriptionFor starters this is very hard to reproduce consistently.
Steps To Reproduce1) In this case the paste Artwork Add Cover window was not shown on top when pasting the first Artwork for the Allman Brothers Icon 2 Album. There was an Artwork present that had been auto-associated by MediaMonkey (not yet saved to tags). Alt+Tab to MediaMonkey resolved this. The Add Cover window showed on top when pasting the second Artwork.
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0016935 closedpetr Multi Modal Dialogs: First time Second Modal dialog shows it can show below original modal dialog 
related to 0016991 newpetr MediaMonkey steals focus 

Activities

rusty

2020-08-11 15:44

administrator   ~0059330

fyi, I've seen this type of bug on occasion with MM5, but cannot figure out how to replicate.

rusty

2020-10-09 19:59

administrator   ~0059793

Martin, can you verify whether this is fixed for you in build 2269?

peke

2020-10-25 13:22

developer   ~0059977

Verified 2271

I have seen this several times in the past but after fix of 0016935 I have not being able to replicate add cover dialog not been showed as modal and background is not grayed.