View Issue Details

IDProjectCategoryView StatusLast Update
0016602MediaMonkey 5Main Panelpublic2020-05-19 00:30
ReporterLudek Assigned To 
PriorityimmediateSeverityminorReproducibilityunable to reproduce
Status closedResolutionreopened 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016602: Scrolling is broken sometimes
DescriptionI am unable to replicate, but Barry reported a strange drawing issue when scrolloing "Info Panel" + "List (by Album)" in the artist view:
http://www.mediamonkey.com/forum/viewtopic.php?f=30&t=96536

From the GIF attached by Barry ( https://ibb.co/1s3Kr7P ) it looks like expanding the "Info Panel" with the text from Wikipedia could be a trigger of this issue, to be confirmed...

TagsNo tags attached.
Fixed in build2250

Relationships

related to 0013437 closedpetr Browser view: position changes / scrolls by itself [on track edit] 

Activities

michal

2020-05-13 16:00

developer   ~0057988

It is closely related to expanded description from Wiki, i.e. header has to be expanded, description has to be longer and fetched after the header is scrolled out. Then the tracklist header is shifted.

michal

2020-05-14 10:45

developer   ~0058003

Fixed in build 2248.

peke

2020-05-15 03:20

developer   ~0058031

Last edited: 2020-05-15 03:21

View 2 revisions

Verified 2248

Unable to replicate. Not closed because there is possible regression (bug 0016619)

michal

2020-05-18 06:49

developer   ~0058080

16619 is not regression, it is how it always worked.
But I have found another regression, sometimes opening e.g. artist view from Home leads to crash.

michal

2020-05-18 07:04

developer   ~0058081

Fixed in 2250.

peke

2020-05-19 00:30

developer   ~0058097

Verified 2250

Unable to replicate crash from Home (tested in 50+ repetitions)