View Issue Details

IDProjectCategoryView StatusLast Update
0016263MediaMonkey 5Main Panelpublic2020-01-26 01:08
ReporterLudek 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016263: Info panel shows nonsense info for "Various Artists"
DescriptionInfo panel shows nonsense info for "Various Artists"

More info at: https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=95777#p464551

Specifically:
Info displayed for the artist named "Various Artists" is in https://www.dropbox.com/s/rsm64lojzg9hjvh/incorrect%20language.png?dl=0 - some language that I don't recognise. Google thinks Finnish? ... all other artists seem to be OK.

And the image that you display for this "artist" is of someone called Torsten Pröfrock who seems to be a German label owner, and my music collection contains no tracks by either him, nor from his label?
TagsNo tags attached.
Fixed in build2222

Relationships

related to 0016226 closedmichal Foreign Artists bio sometimes completely misses Bio search on WikiPedia 

Activities

peke

2020-01-17 12:11

developer   ~0055948

Added relations to 0016226 as from testing it looks same part of code.

Ludek

2020-01-17 13:47

developer   ~0055950

Isn't it better to show no description for Various Artists and no image or just the [VA] icon ?

michal

2020-01-17 16:21

developer   ~0055966

Fixed in build 2222. There still could be need for manual changing of found image, as it already could be assigned and saved to cache. Default is artist icon and user could search and assign any other.

peke

2020-01-26 01:08

developer   ~0056212

Verified 2223

Good fix, As pointed Image was pooled from cache but when using Vanilla Install all is working.