View Issue Details

IDProjectCategoryView StatusLast Update
0015663MediaMonkey 5DBpublic2020-01-29 10:59
Reporterpeke Assigned To 
PriorityhighSeveritytweakReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version5.0 
Target Version5.0 
Summary0015663: Backup: Few tweaks to backup feature is needed
DescriptionLooks like that MM5 backup dialog and process can be improved. Especially for users that like to backup to cloud.

Tweaks would include:
1. Button to set Backup Folder (so that users with onedrive/dropbox/google drive can set destination to cloud client monitored folder which will auto backup file to cloud)
2. Backup Now button would use Default location set in 1. always and will not prompt where to backup (preferred)
3. Add Time option when MM5 will keep backups (DropDown with selections on 30 Min)
4. Compress MM.DB into .MMDBackup to save space (Later we can assign MM5 to Extension in order to auto import backups on double click in explorer)
5. Warn user if Destination folder is not available or limited access
Additional InformationRequested at https://www.mediamonkey.com/forum/viewtopic.php?p=458231#p458231
TagsNo tags attached.
Fixed in build

Activities

rusty

2020-01-29 03:09

administrator   ~0056360

Resolving as duplicate of #16176 (copied items that weren't duplicated).

peke

2020-01-29 10:59

developer   ~0056367

Closing #16176 Covers it all now