View Issue Details

IDProjectCategoryView StatusLast Update
0014196MediaMonkey 4DLNA/UPnPpublic2017-05-12 15:00
ReporterLudek Assigned To 
PriorityimmediateSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version4.0.7 
Target Version4.1.16Fixed in Version4.1.16 
Summary0014196: MM server disappears & re-appears in Windows Explorer (after Windows 10 Creators update)
DescriptionUsers are reporting that MediaMonkey Server appears & disappears nonstop in Windows Explorer after Windows 10 Creators update.

Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=20&t=87367
YCI-643-43784
TagsNo tags attached.
Fixed in build1834

Relationships

related to 0012157 closedLudek UPnP server stops after a while 

Activities

Ludek

2017-04-24 17:18

developer   ~0047840

Last edited: 2017-04-24 17:26

View 3 revisions

User is reporting that problem started with 4.1.14: http://www.mediamonkey.com/forum/viewtopic.php?f=20&t=87367&sid=bbd83a015603fd7575d8777bcd30b4b4&p=435177#p435177

Most probably caused by fixing 0012157

Ludek

2017-04-24 18:51

developer   ~0047842

Fixed in 4.1.16.1833

Ludek

2017-04-25 21:27

developer   ~0047853

Last edited: 2017-04-25 21:55

View 3 revisions

The fix updated in 4.1.16.1834 + merged to 5.0.0.2065

peke

2017-05-12 15:00

developer   ~0047967

Verified 1835