View Issue Details

IDProjectCategoryView StatusLast Update
0012157MediaMonkey 4DLNA/UPnPpublic2021-04-14 11:49
Reporterpeke Assigned To 
PriorityurgentSeveritymajorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version4.1.4 
Target Version4.1.14Fixed in Version4.1.14 
Summary0012157: UPnP server stops after a while
DescriptionThere is number of reports that server stop sto function after a while or after sync.
Additional InformationSHF-858-36979
VLN-442-36553
TagsNo tags attached.
Fixed in build1803

Relationships

related to 0011531 closedLudek MediaMonkey 4 Server is not seen after resume from computer sleep for some users/client apps 
related to 0014196 closedLudek MediaMonkey 4 MM server disappears & re-appears in Windows Explorer (after Windows 10 Creators update) 
related to 0017717 closedLudek MediaMonkey 5 MM5 UPnP server often becomes inaccessible after MM5 is running for an extended period 

Activities

Ludek

2014-09-10 11:55

developer   ~0040488

Last edited: 2014-09-10 11:57

View 3 revisions

Solving via tickets SHF-858-36979 and VLN-442-36553, the server is visible by other devices on the network, so it looks like a problem in the phone or in MMA, waiting for user reply...

marek

2016-08-02 06:21

developer   ~0045286

I can replicate this sometimes...mostly after sleep mode. The MMW server is not visible by any client (BubbleUpnp on other device or WMP on the same PC).

Attached 2 logs. Restart of MMW solves this issue.

marek

2016-08-02 06:21

developer  

mmwnotfound.zip (378,401 bytes)

Ludek

2016-08-02 21:29

developer   ~0045300

Fixed in 4.1.14.1803

peke

2016-08-05 22:58

developer   ~0045349

Verified 1803