View Issue Details

IDProjectCategoryView StatusLast Update
0014314MediaMonkey for AndroidPlaybackpublic2017-07-28 18:55
Reporterpeke 
PriorityimmediateSeveritymajorReproducibilityalways
Status resolvedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0014314: EQ: Using EQ over BT issues
Description1. Enabling EQ lowers global Volume
2. Raising EQ slider lovers other freqs even more eg. like instead of boosting Freq risen it lower others and no output boost
Steps To Reproduce1. Connect Device over BT -> set full BT volume
2. Make sure EQ is disabled (Optional)
3. Play tracks on higher volume from Headphones or as I used in Car HeadUnit)
4. Enable/Disable EQ
5. While EQ enable rise Bass Freq and all other freqs will be lowered and sound muffed.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=21&t=88046
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0013345 resolvedmartin Equalizer: Not working correctly without headphones connected 
duplicate of 0011746 feedbackmartin (Bluetooth) playback is corrupted when equalizer is enabled on some devices 
related to 0011907 assignedmartin Replace equalizer with 10-band equalizer 

Activities

peke

2017-07-27 13:09

developer   ~0048424

Logs supplied
LOG ID: W4TPEJCNN5, W6YMFQDRQ9

If needed I can replicate always on Car HeadUnit and BT connection Moto G 5.1

rusty

2017-07-28 18:55

administrator   ~0048426

This is the same as 0013345:0048098.