View Issue Details

IDProjectCategoryView StatusLast Update
0009453MediaMonkey 4Otherpublic2012-11-14 20:38
Reporterrusty Assigned To 
PriorityurgentSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version4.0.6 
Target Version4.0.7Fixed in Version4.0.7 
Summary0009453: Windows 8 compatibility
DescriptionThis bug is to track issues re. compatibility of MM in desktop mode with Windows 8:

Change to miniplayer/microplayer buttons fail: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=66490

Japanese/Koreean characters don't display correctly: http://www.mediamonkey.com/forum/viewtopic.php?f=1&t=66539

Warning should be provided for 'N' version: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=67291

Fails to recognize iPhone: http://www.mediamonkey.com/forum/viewtopic.php?f=1&t=65830 (untested)
TagsNo tags attached.
Fixed in build1510

Relationships

related to 0009520 assignedjiri MediaMonkey 4 Prepare MM for Windows 10 Desktop App Certification Program 
related to 0009913 closedLudek MediaMonkey 4 Win 8: CPU utilization goes to 70-80% when external USB drive connected 
related to 0009948 new MediaMonkey 4 Win 8: Miniplayer: Now Playing doesn't snap to miniplayer 
related to 0010071 closedLudek MediaMonkey 4 File Associations don't function as expected in Windows 8 
related to 0010108 closedrusty MediaMonkey 4 MediaMonkey doesn't show as Default Program for supported file types on Windows 8 
related to 0010125 closedrusty MediaMonkey 4 AV on installing addon in 4.1 (regression, Win 8 only) 

Activities

petr

2012-08-31 10:09

developer   ~0031752

Last edited: 2012-08-31 10:17

View 3 revisions

re 1 (mini/micro player fails) : i've tried latest 4.1 sources (updated 1600 on FTP) and everything work just fine.
re 2 (asian characters) : looks like old standing windows issue (work fine on my end)
re 3 (audio issue) : waiting for response in forum
re 4 (iPhone issue) : Windows 8 isn't even supported by iTunes

jiri

2012-09-19 08:25

administrator   ~0032044

Some more info re. 2: http://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/how-can-i-get-chinesejapanese-characters-to/fdb1f1da-b868-40d1-a4a4-7acadff4aafa

rusty

2012-10-16 03:26

administrator   ~0032583

2 Users have reported that when the player is in miniPlayer mode, the playlist resizing is broken. Sometimes it will disappear all together, or instantly go full screen.

http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=66490#p346936

petr

2012-11-02 09:19

developer   ~0032881

I'm unable to reproduce

rusty

2012-11-06 16:50

administrator   ~0032974

I can replicate the problem with resizing of the miniplayer in 1508:

1 Run MediaMonkey and click 'change to miniplayer'
2 Try to resize the Now Playing window by dragging via the _upper-right corner_
--> NP Window resizes by itself--it's impossible to control
--> NP Window disappears
3 Maximize MediaMonkey (via the miniplayer), and then 'change to miniplayer'
--> Miniplayer appears _with_ the NP window, but it's much larger than it should be

At this point it's sometimes possible to resize the window so that it's usable, but it seems that with each subsequent attempt to resize the window, the operation becomes more and more erratic. The only way to 'reset' the erratic behavior is to repeat step 3 above, and then it is again _initially_ possible to resize the window.

petr

2012-11-08 18:12

developer   ~0033026

Fixed resize bug

rusty

2012-11-09 17:55

administrator   ~0033041

Verified 1510.