View Issue Details

IDProjectCategoryView StatusLast Update
0007509MediaMonkey 4DB/FileMonitorpublic2011-07-26 22:38
Reporterpeke Assigned To 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0007509: ZumoCast: Zumo Drive Crashes MM
DescriptionAlthough it is different program than ZumoCast it looks that MM crashes when finding that drive.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?p=289169#p289169
TagsNo tags attached.
Fixed in build

Relationships

related to 0006654 closedjiri Zumocast crashes MM 

Activities

jiri

2011-03-13 09:34

administrator   ~0023664

Assigning to Peke to find out more. Based on the reports, it looks like a problem in d_iPhone, which probably won't be fixable on our side, since it's related to QT. So, we'd probably only need to find out a workaround to be published.

peke

2011-03-27 21:23

developer   ~0023937

I updated http://www.mediamonkey.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=33 as suspected Ignore Drive fixes the issue.