View Issue Details

IDProjectCategoryView StatusLast Update
0004895MediaMonkey 4Synchronizationpublic2008-12-06 16:10
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1 
Fixed in Version3.1 
Summary0004895: Auto-sync list: Playlist node should have a means of selecting/deselecting all playlists
DescriptionAs pointed out at: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=27857 there's no way to Select/Deselect all playlists or audiobooks in the Autosync List.

A simple solution to this would be to add:
-A checkbox next to the Playlists node on the Playlist tab
-An 'All Audiobooks' node + checkbox above and to the left of the other nodes on the Audiobooks tab
TagsNo tags attached.
Fixed in build1190

Relationships

duplicate of 0004833 closedLudek Auto-Sync list: Add ability to tick all Playlists at once 

Activities

Ludek

2008-10-20 19:48

developer   ~0014812

Last edited: 2008-10-22 22:32

Note that this has been already implemented in 0004833: Auto-Sync list: Add ability to tick all Playlists at once.


I have added the 'All AudioBooks' node for audiobooks. Added in build 1190.

stephen_platt

2008-12-06 16:10

developer   ~0015477

Verified 1201