View Issue Details

IDProjectCategoryView StatusLast Update
0004862MediaMonkey 4Playerpublic2008-12-04 06:29
Reporterpetr Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version3.1 
Summary0004862: Player: show track time when moving seek bar
DescriptionSeeking in player can be little difficult in case user will need to seek to specific time in track, because only way to do it is using 'dragging' of slider in seekbar. Morten suggested that some kind of information should appear when user will hover seekbar using mouse. So when user will move the mouse hover seekbar, a information window will show up with time under the current position of the mouse.
TagsNo tags attached.
Fixed in build1187

Relationships

parent of 0005599 closedLudek Graphical artifact when hovering mouse over the seek bar (Win XP only) 

Activities

petr

2008-09-28 20:53

developer   ~0014667

Will be in 1187

stephen_platt

2008-12-04 03:49

developer   ~0015365

Verified 1199