View Issue Details

IDProjectCategoryView StatusLast Update
0004393MediaMonkey 4Otherpublic2008-02-18 02:13
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version3.0 
Summary0004393: Allow import OPML dirs from a local drive
DescriptionBased on a wishlist forum:
http://www.mediamonkey.com/forum/viewtopic.php?t=24426

It would make sense to allow import an OPML directory also from a local drive so that list of podcast exported like OPML from Juice could be all imported to MM.
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0003252 closedLudek Podcasts: Import / Export OPML 

Activities

There are no notes attached to this issue.