View Issue Details

IDProjectCategoryView StatusLast Update
0003760MediaMonkey 4Playlist / Searchpublic2008-12-07 18:38
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.0 
Fixed in Version3.1 
Summary0003760: Searchbar returns different results for 'Search selected' vs 'entire library'
DescriptionIf the user selects a root node (e.g. Artist & Album Artist) and then searches selected, MM returns different results than if the user searched the entire library.

I think that the reason is that Search Selected may not include Comments fields (and perhaps a couple of others) that Search Entire Library does.
TagsNo tags attached.
Fixed in build

Relationships

related to 0003040 closedLudek Implement proper full-text search 
related to 0004395 closedLudek Configurability re. which fields the searchbar searches 

Activities

Ludek

2008-10-14 19:16

developer   ~0014750

This has been already resolved by implementing 0003040 and 0004395.

rusty

2008-11-26 22:19

administrator   ~0015161

Verified 1194.