View Issue Details

IDProjectCategoryView StatusLast Update
0003504MediaMonkey 4Main Panel/Toolbars/Menuspublic2008-11-25 06:44
Reporteruser_DaleAssigned To 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0 
Summary0003504: podcast node should show all podcasts
Descriptionsimilar to the related issue with the library node..

when the root podcast node is clicked, all the podcast tracks should be shown.
Additional Information(I actually think that the podcasts should be within the library node under a podcasts node - that way, clicking the library node lists EVERYTHING in the library.. but clicking the artist node only lists non-podcasts)

- and the podcast node outside the library should be renamed to something like "podcast sites" and just be a way to access 'new' podcasts.
(I think audiobooks could also be given their own node within library)

these suggestions need discussion, however.
TagsNo tags attached.
Fixed in build

Relationships

related to 0002570 closedpetr Library node should show all tracks in Library 

Activities

rusty

2007-09-09 00:58

administrator   ~0010610

I would suggest that we should tackle the primary issue only at this stage i.e.:
Show downloaded podcast episodes in the Tracklist when the Podcast node is clicked.

The other discussions need to be discussed within the larger context of rationalizing the presentation of Podcasts, Audiobooks, etc. in the 'Library' (in quotes because they're currently sort of in the libary) and how they're presented in the Auto-Sync list / Burn list.

rusty

2008-11-25 06:44

administrator   ~0015098

Podcast node _does_ show all subscribed podcasts in 1194.