View Issue Details

IDProjectCategoryView StatusLast Update
0003344MediaMonkey 4Properties/Auto-Toolspublic2009-02-20 03:32
Reporterjiri Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.0 
Fixed in Version3.1 
Summary0003344: Improve typing to dropdowns
Description1. In MM 2.5, when user typed e.g. 'Meta' to artist edit dropdown and then pressed Alt+Down arrow, 'Metallica' was selected. As opposed, MM 3.0 doesn't do this and the previously selected item is still selected.

2. It would also be nice, although not necessary, to add incremental searching to dropdowns when they are expanded.
TagsNo tags attached.
Fixed in build1191

Activities

petr

2008-08-24 20:20

developer   ~0014470

Last edited: 2008-08-24 20:20

Implemented Item 2 for skinned mode (in skinless mode it's already managed by system).

petr

2008-11-11 17:31

developer   ~0014895

Due to some changes in multi-value editing (firefox helper) i'm closing this issue. Feel free to reopen in case current implementation will not be enough.

stephen_platt

2009-02-20 03:32

developer   ~0016780

verified 1223